aboutsummaryrefslogtreecommitdiff
path: root/vendor/console/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/console/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/console/Cargo.toml')
-rw-r--r--vendor/console/Cargo.toml72
1 files changed, 0 insertions, 72 deletions
diff --git a/vendor/console/Cargo.toml b/vendor/console/Cargo.toml
deleted file mode 100644
index 85849e1..0000000
--- a/vendor/console/Cargo.toml
+++ /dev/null
@@ -1,72 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.48.0"
-name = "console"
-version = "0.15.7"
-authors = ["Armin Ronacher <armin.ronacher@active-4.com>"]
-description = "A terminal and console abstraction for Rust"
-homepage = "https://github.com/console-rs/console"
-documentation = "https://docs.rs/console"
-readme = "README.md"
-keywords = [
- "cli",
- "terminal",
- "colors",
- "console",
- "ansi",
-]
-license = "MIT"
-repository = "https://github.com/console-rs/console"
-
-[dependencies.lazy_static]
-version = "1.4.0"
-
-[dependencies.libc]
-version = "0.2.99"
-
-[dependencies.unicode-width]
-version = "0.1"
-optional = true
-
-[dev-dependencies.proptest]
-version = "1.0.0"
-features = [
- "std",
- "bit-set",
- "break-dead-code",
-]
-default-features = false
-
-[dev-dependencies.regex]
-version = "1.4.2"
-
-[features]
-ansi-parsing = []
-default = [
- "unicode-width",
- "ansi-parsing",
-]
-windows-console-colors = ["ansi-parsing"]
-
-[target."cfg(windows)".dependencies.encode_unicode]
-version = "0.3"
-
-[target."cfg(windows)".dependencies.windows-sys]
-version = "0.45.0"
-features = [
- "Win32_Foundation",
- "Win32_System_Console",
- "Win32_Storage_FileSystem",
- "Win32_UI_Input_KeyboardAndMouse",
-]