aboutsummaryrefslogtreecommitdiff
path: root/vendor/dialoguer/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/dialoguer/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/dialoguer/Cargo.toml')
-rw-r--r--vendor/dialoguer/Cargo.toml83
1 files changed, 0 insertions, 83 deletions
diff --git a/vendor/dialoguer/Cargo.toml b/vendor/dialoguer/Cargo.toml
deleted file mode 100644
index 9c50fe5..0000000
--- a/vendor/dialoguer/Cargo.toml
+++ /dev/null
@@ -1,83 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "dialoguer"
-version = "0.10.4"
-authors = [
- "Armin Ronacher <armin.ronacher@active-4.com>",
- "Pavan Kumar Sunkara <pavan.sss1991@gmail.com>",
-]
-description = "A command line prompting library."
-homepage = "https://github.com/mitsuhiko/dialoguer"
-documentation = "https://docs.rs/dialoguer"
-readme = "README.md"
-keywords = [
- "cli",
- "menu",
- "prompt",
-]
-categories = ["command-line-interface"]
-license = "MIT"
-repository = "https://github.com/mitsuhiko/dialoguer"
-
-[package.metadata.docs.rs]
-all-features = true
-
-[[example]]
-name = "password"
-required-features = ["password"]
-
-[[example]]
-name = "editor"
-required-features = ["editor"]
-
-[[example]]
-name = "fuzzyselect"
-required-features = ["fuzzy-select"]
-
-[[example]]
-name = "history"
-required-features = ["history"]
-
-[[example]]
-name = "completion"
-required-features = ["completion"]
-
-[dependencies.console]
-version = "0.15.0"
-
-[dependencies.fuzzy-matcher]
-version = "0.3.7"
-optional = true
-
-[dependencies.shell-words]
-version = "1.1.0"
-
-[dependencies.tempfile]
-version = "3"
-optional = true
-
-[dependencies.zeroize]
-version = "1.1.1"
-optional = true
-
-[features]
-completion = []
-default = [
- "editor",
- "password",
-]
-editor = ["tempfile"]
-fuzzy-select = ["fuzzy-matcher"]
-history = []
-password = ["zeroize"]