summaryrefslogtreecommitdiff
path: root/vendor/number_prefix/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-01-08 00:21:28 +0300
committerValentin Popov <valentin@popov.link>2024-01-08 00:21:28 +0300
commit1b6a04ca5504955c571d1c97504fb45ea0befee4 (patch)
tree7579f518b23313e8a9748a88ab6173d5e030b227 /vendor/number_prefix/Cargo.toml
parent5ecd8cf2cba827454317368b68571df0d13d7842 (diff)
downloadfparkan-1b6a04ca5504955c571d1c97504fb45ea0befee4.tar.xz
fparkan-1b6a04ca5504955c571d1c97504fb45ea0befee4.zip
Initial vendor packages
Signed-off-by: Valentin Popov <valentin@popov.link>
Diffstat (limited to 'vendor/number_prefix/Cargo.toml')
-rw-r--r--vendor/number_prefix/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/number_prefix/Cargo.toml b/vendor/number_prefix/Cargo.toml
new file mode 100644
index 0000000..2e7004e
--- /dev/null
+++ b/vendor/number_prefix/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "number_prefix"
+version = "0.4.0"
+authors = ["Benjamin Sago <ogham@bsago.me>"]
+exclude = ["/README.md", "/LICENCE", "/.rustfmt.toml", "/.travis.yml"]
+description = "Library for numeric prefixes (kilo, giga, kibi)."
+documentation = "https://docs.rs/number_prefix"
+readme = "README.md"
+keywords = ["mathematics", "numerics"]
+categories = ["algorithms", "no-std"]
+license = "MIT"
+repository = "https://github.com/ogham/rust-number-prefix"
+[package.metadata.docs.rs]
+features = ["std"]
+
+[[example]]
+name = "conversions"
+required-features = ["std"]
+
+[features]
+default = ["std"]
+std = []