aboutsummaryrefslogtreecommitdiff
path: root/vendor/rand/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/rand/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/rand/Cargo.toml')
-rw-r--r--vendor/rand/Cargo.toml45
1 files changed, 0 insertions, 45 deletions
diff --git a/vendor/rand/Cargo.toml b/vendor/rand/Cargo.toml
deleted file mode 100644
index 64d240c..0000000
--- a/vendor/rand/Cargo.toml
+++ /dev/null
@@ -1,45 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g. crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-name = "rand"
-version = "0.4.6"
-authors = ["The Rust Project Developers"]
-description = "Random number generators and other randomness functionality.\n"
-homepage = "https://github.com/rust-lang-nursery/rand"
-documentation = "https://docs.rs/rand"
-readme = "README.md"
-keywords = ["random", "rng"]
-categories = ["algorithms"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/rust-lang-nursery/rand"
-
-[features]
-alloc = []
-default = ["std"]
-i128_support = []
-nightly = ["i128_support"]
-std = ["libc"]
-[target."cfg(target_env = \"sgx\")".dependencies.rand_core]
-version = "0.3"
-default-features = false
-
-[target."cfg(target_env = \"sgx\")".dependencies.rdrand]
-version = "0.4.0"
-[target."cfg(target_os = \"fuchsia\")".dependencies.fuchsia-cprng]
-version = "0.1.0"
-[target."cfg(unix)".dependencies.libc]
-version = "0.2"
-optional = true
-[target."cfg(windows)".dependencies.winapi]
-version = "0.3"
-features = ["minwindef", "ntsecapi", "profileapi", "winnt"]