aboutsummaryrefslogtreecommitdiff
path: root/vendor/rustc-demangle/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/rustc-demangle/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/rustc-demangle/Cargo.toml')
-rw-r--r--vendor/rustc-demangle/Cargo.toml49
1 files changed, 0 insertions, 49 deletions
diff --git a/vendor/rustc-demangle/Cargo.toml b/vendor/rustc-demangle/Cargo.toml
deleted file mode 100644
index 61238e3..0000000
--- a/vendor/rustc-demangle/Cargo.toml
+++ /dev/null
@@ -1,49 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-name = "rustc-demangle"
-version = "0.1.23"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-description = """
-Rust compiler symbol demangling.
-"""
-homepage = "https://github.com/alexcrichton/rustc-demangle"
-documentation = "https://docs.rs/rustc-demangle"
-readme = "README.md"
-license = "MIT/Apache-2.0"
-repository = "https://github.com/alexcrichton/rustc-demangle"
-
-[package.metadata.docs.rs]
-features = ["std"]
-rustdoc-args = [
- "--cfg",
- "docsrs",
-]
-
-[profile.release]
-lto = true
-
-[dependencies.compiler_builtins]
-version = "0.1.2"
-optional = true
-
-[dependencies.core]
-version = "1.0.0"
-optional = true
-package = "rustc-std-workspace-core"
-
-[features]
-rustc-dep-of-std = [
- "core",
- "compiler_builtins",
-]
-std = []