aboutsummaryrefslogtreecommitdiff
path: root/vendor/serde/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/serde/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/serde/Cargo.toml')
-rw-r--r--vendor/serde/Cargo.toml77
1 files changed, 0 insertions, 77 deletions
diff --git a/vendor/serde/Cargo.toml b/vendor/serde/Cargo.toml
deleted file mode 100644
index a11aad0..0000000
--- a/vendor/serde/Cargo.toml
+++ /dev/null
@@ -1,77 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.31"
-name = "serde"
-version = "1.0.195"
-authors = [
- "Erick Tryzelaar <erick.tryzelaar@gmail.com>",
- "David Tolnay <dtolnay@gmail.com>",
-]
-build = "build.rs"
-description = "A generic serialization/deserialization framework"
-homepage = "https://serde.rs"
-documentation = "https://docs.rs/serde"
-readme = "crates-io.md"
-keywords = [
- "serde",
- "serialization",
- "no_std",
-]
-categories = [
- "encoding",
- "no-std",
- "no-std::no-alloc",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/serde-rs/serde"
-
-[package.metadata.docs.rs]
-features = [
- "derive",
- "rc",
- "unstable",
-]
-rustdoc-args = [
- "--cfg",
- "doc_cfg",
- "--generate-link-to-definition",
-]
-targets = ["x86_64-unknown-linux-gnu"]
-
-[package.metadata.playground]
-features = [
- "derive",
- "rc",
-]
-
-[lib]
-doc-scrape-examples = false
-
-[dependencies.serde_derive]
-version = "1"
-optional = true
-
-[dev-dependencies.serde_derive]
-version = "1"
-
-[features]
-alloc = []
-default = ["std"]
-derive = ["serde_derive"]
-rc = []
-std = []
-unstable = []
-
-[target."cfg(any())".dependencies.serde_derive]
-version = "=1.0.195"