aboutsummaryrefslogtreecommitdiff
path: root/vendor/unicode-width/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/unicode-width/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/unicode-width/Cargo.toml')
-rw-r--r--vendor/unicode-width/Cargo.toml60
1 files changed, 0 insertions, 60 deletions
diff --git a/vendor/unicode-width/Cargo.toml b/vendor/unicode-width/Cargo.toml
deleted file mode 100644
index 6dcfacd..0000000
--- a/vendor/unicode-width/Cargo.toml
+++ /dev/null
@@ -1,60 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-name = "unicode-width"
-version = "0.1.11"
-authors = [
- "kwantam <kwantam@gmail.com>",
- "Manish Goregaokar <manishsmail@gmail.com>",
-]
-exclude = [
- "target/*",
- "Cargo.lock",
-]
-description = """
-Determine displayed width of `char` and `str` types
-according to Unicode Standard Annex #11 rules.
-"""
-homepage = "https://github.com/unicode-rs/unicode-width"
-documentation = "https://unicode-rs.github.io/unicode-width"
-readme = "README.md"
-keywords = [
- "text",
- "width",
- "unicode",
-]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/unicode-rs/unicode-width"
-
-[dependencies.compiler_builtins]
-version = "0.1"
-optional = true
-
-[dependencies.core]
-version = "1.0"
-optional = true
-package = "rustc-std-workspace-core"
-
-[dependencies.std]
-version = "1.0"
-optional = true
-package = "rustc-std-workspace-std"
-
-[features]
-bench = []
-default = []
-no_std = []
-rustc-dep-of-std = [
- "std",
- "core",
- "compiler_builtins",
-]