aboutsummaryrefslogtreecommitdiff
path: root/vendor/crc32fast/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/crc32fast/Cargo.toml')
-rw-r--r--vendor/crc32fast/Cargo.toml40
1 files changed, 0 insertions, 40 deletions
diff --git a/vendor/crc32fast/Cargo.toml b/vendor/crc32fast/Cargo.toml
deleted file mode 100644
index 79c0b04..0000000
--- a/vendor/crc32fast/Cargo.toml
+++ /dev/null
@@ -1,40 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-name = "crc32fast"
-version = "1.3.2"
-authors = ["Sam Rijs <srijs@airpost.net>", "Alex Crichton <alex@alexcrichton.com>"]
-description = "Fast, SIMD-accelerated CRC32 (IEEE) checksum computation"
-readme = "README.md"
-keywords = ["checksum", "crc", "crc32", "simd", "fast"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/srijs/rust-crc32fast"
-
-[[bench]]
-name = "bench"
-harness = false
-[dependencies.cfg-if]
-version = "1.0"
-[dev-dependencies.bencher]
-version = "0.1"
-
-[dev-dependencies.quickcheck]
-version = "1.0"
-default-features = false
-
-[dev-dependencies.rand]
-version = "0.8"
-
-[features]
-default = ["std"]
-nightly = []
-std = []