aboutsummaryrefslogtreecommitdiff
path: root/vendor/crossbeam-deque/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/crossbeam-deque/Cargo.toml')
-rw-r--r--vendor/crossbeam-deque/Cargo.toml55
1 files changed, 0 insertions, 55 deletions
diff --git a/vendor/crossbeam-deque/Cargo.toml b/vendor/crossbeam-deque/Cargo.toml
deleted file mode 100644
index e04086e..0000000
--- a/vendor/crossbeam-deque/Cargo.toml
+++ /dev/null
@@ -1,55 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.61"
-name = "crossbeam-deque"
-version = "0.8.4"
-description = "Concurrent work-stealing deque"
-homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-deque"
-readme = "README.md"
-keywords = [
- "chase-lev",
- "lock-free",
- "scheduler",
- "scheduling",
-]
-categories = [
- "algorithms",
- "concurrency",
- "data-structures",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/crossbeam-rs/crossbeam"
-
-[dependencies.cfg-if]
-version = "1"
-
-[dependencies.crossbeam-epoch]
-version = "0.9.16"
-optional = true
-default-features = false
-
-[dependencies.crossbeam-utils]
-version = "0.8.17"
-optional = true
-default-features = false
-
-[dev-dependencies.rand]
-version = "0.8"
-
-[features]
-default = ["std"]
-std = [
- "crossbeam-epoch/std",
- "crossbeam-utils/std",
-]