aboutsummaryrefslogtreecommitdiff
path: root/vendor/either/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/either/Cargo.toml')
-rw-r--r--vendor/either/Cargo.toml40
1 files changed, 0 insertions, 40 deletions
diff --git a/vendor/either/Cargo.toml b/vendor/either/Cargo.toml
deleted file mode 100644
index 50ed048..0000000
--- a/vendor/either/Cargo.toml
+++ /dev/null
@@ -1,40 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "either"
-version = "1.9.0"
-authors = ["bluss"]
-description = "The enum `Either` with variants `Left` and `Right` is a general purpose sum type with two cases.\n"
-documentation = "https://docs.rs/either/1/"
-readme = "README-crates.io.md"
-keywords = ["data-structure", "no_std"]
-categories = ["data-structures", "no-std"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/bluss/either"
-[package.metadata.docs.rs]
-features = ["serde"]
-
-[package.metadata.release]
-no-dev-version = true
-tag-name = "{{version}}"
-[dependencies.serde]
-version = "1.0"
-features = ["derive"]
-optional = true
-[dev-dependencies.serde_json]
-version = "1.0.0"
-
-[features]
-default = ["use_std"]
-use_std = []