summaryrefslogtreecommitdiff
path: root/vendor/fdeflate/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/fdeflate/Cargo.toml')
-rw-r--r--vendor/fdeflate/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/vendor/fdeflate/Cargo.toml b/vendor/fdeflate/Cargo.toml
new file mode 100644
index 0000000..2ae30f2
--- /dev/null
+++ b/vendor/fdeflate/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.57.0"
+name = "fdeflate"
+version = "0.3.3"
+authors = ["The image-rs Developers"]
+include = [
+ "/src",
+ "README.md",
+ "LICENSE-APACHE",
+ "LICENSE-MIT",
+]
+description = "Fast specialized deflate implementation"
+homepage = "https://github.com/image-rs/fdeflate"
+documentation = "https://docs.rs/fdeflate"
+readme = "README.md"
+categories = ["compression"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/image-rs/fdeflate"
+
+[dependencies.simd-adler32]
+version = "0.3.4"
+
+[dev-dependencies.miniz_oxide]
+version = "0.7.1"
+
+[dev-dependencies.rand]
+version = "0.8.5"