aboutsummaryrefslogtreecommitdiff
path: root/vendor/jpeg-decoder/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/jpeg-decoder/Cargo.toml')
-rw-r--r--vendor/jpeg-decoder/Cargo.toml81
1 files changed, 0 insertions, 81 deletions
diff --git a/vendor/jpeg-decoder/Cargo.toml b/vendor/jpeg-decoder/Cargo.toml
deleted file mode 100644
index 1fe5965..0000000
--- a/vendor/jpeg-decoder/Cargo.toml
+++ /dev/null
@@ -1,81 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.61.0"
-name = "jpeg-decoder"
-version = "0.3.0"
-authors = ["The image-rs Developers"]
-exclude = [
- "/tests/*",
- "!/tests/*.rs",
-]
-description = "JPEG decoder"
-documentation = "https://docs.rs/jpeg-decoder"
-readme = "README.md"
-keywords = [
- "jpeg",
- "jpg",
- "decoder",
- "image",
-]
-license = "MIT / Apache-2.0"
-repository = "https://github.com/image-rs/jpeg-decoder"
-resolver = "2"
-
-[[test]]
-name = "rayon"
-required-features = ["rayon"]
-
-[[test]]
-name = "rayon-0"
-required-features = ["rayon"]
-
-[[test]]
-name = "rayon-1"
-required-features = ["rayon"]
-
-[[test]]
-name = "rayon-2"
-required-features = ["rayon"]
-
-[[bench]]
-name = "decoding_benchmark"
-harness = false
-
-[[bench]]
-name = "large_image"
-harness = false
-
-[dependencies.rayon]
-version = "1.5.1"
-optional = true
-
-[dev-dependencies.criterion]
-version = "0.3"
-
-[dev-dependencies.png]
-version = "0.16"
-
-[dev-dependencies.walkdir]
-version = "2.0"
-
-[dev-dependencies.wasm-bindgen]
-version = "=0.2.83"
-
-[dev-dependencies.wasm-bindgen-test]
-version = "0.3"
-
-[features]
-default = ["rayon"]
-nightly_aarch64_neon = []
-platform_independent = []