aboutsummaryrefslogtreecommitdiff
path: root/vendor/rayon/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/rayon/Cargo.toml')
-rw-r--r--vendor/rayon/Cargo.toml52
1 files changed, 0 insertions, 52 deletions
diff --git a/vendor/rayon/Cargo.toml b/vendor/rayon/Cargo.toml
deleted file mode 100644
index d9f8345..0000000
--- a/vendor/rayon/Cargo.toml
+++ /dev/null
@@ -1,52 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.63"
-name = "rayon"
-version = "1.8.0"
-authors = [
- "Niko Matsakis <niko@alum.mit.edu>",
- "Josh Stone <cuviper@gmail.com>",
-]
-exclude = [
- "/ci/*",
- "/scripts/*",
- "/.github/*",
- "/bors.toml",
-]
-description = "Simple work-stealing parallelism for Rust"
-documentation = "https://docs.rs/rayon/"
-readme = "README.md"
-keywords = [
- "parallel",
- "thread",
- "concurrency",
- "join",
- "performance",
-]
-categories = ["concurrency"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/rayon-rs/rayon"
-
-[dependencies.either]
-version = "1.0"
-default-features = false
-
-[dependencies.rayon-core]
-version = "1.12.0"
-
-[dev-dependencies.rand]
-version = "0.8"
-
-[dev-dependencies.rand_xorshift]
-version = "0.3"