summaryrefslogtreecommitdiff
path: root/vendor/strsim/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/strsim/Cargo.toml')
-rw-r--r--vendor/strsim/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/vendor/strsim/Cargo.toml b/vendor/strsim/Cargo.toml
new file mode 100644
index 0000000..7011ac5
--- /dev/null
+++ b/vendor/strsim/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "strsim"
+version = "0.10.1"
+authors = [
+ "Danny Guo <danny@dannyguo.com>",
+ "maxbachmann <oss@maxbachmann.de>",
+]
+exclude = [
+ "/.github",
+ "/dev",
+]
+description = """
+Implementations of string similarity metrics. Includes Hamming, Levenshtein,
+OSA, Damerau-Levenshtein, Jaro, Jaro-Winkler, and Sørensen-Dice.
+"""
+homepage = "https://github.com/rapidfuzz/strsim-rs"
+documentation = "https://docs.rs/strsim/"
+readme = "README.md"
+keywords = [
+ "string",
+ "similarity",
+ "Hamming",
+ "Levenshtein",
+ "Jaro",
+]
+categories = ["text-processing"]
+license = "MIT"
+repository = "https://github.com/rapidfuzz/strsim-rs"