aboutsummaryrefslogtreecommitdiff
path: root/vendor/utf8parse/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/utf8parse/Cargo.toml')
-rw-r--r--vendor/utf8parse/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/vendor/utf8parse/Cargo.toml b/vendor/utf8parse/Cargo.toml
new file mode 100644
index 0000000..7cd1de6
--- /dev/null
+++ b/vendor/utf8parse/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "utf8parse"
+version = "0.2.1"
+authors = [
+ "Joe Wilm <joe@jwilm.com>",
+ "Christian Duerr <contact@christianduerr.com>",
+]
+description = "Table-driven UTF-8 parser"
+documentation = "https://docs.rs/utf8parse/"
+keywords = [
+ "utf8",
+ "parse",
+ "table",
+]
+categories = [
+ "parsing",
+ "no-std",
+]
+license = "Apache-2.0 OR MIT"
+repository = "https://github.com/alacritty/vte"
+resolver = "2"
+
+[features]
+default = []
+nightly = []