aboutsummaryrefslogtreecommitdiff
path: root/tools/nres-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nres-cli/Cargo.toml')
-rw-r--r--tools/nres-cli/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/nres-cli/Cargo.toml b/tools/nres-cli/Cargo.toml
new file mode 100644
index 0000000..dd0ced6
--- /dev/null
+++ b/tools/nres-cli/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "nres-cli"
+version = "0.2.3"
+edition = "2021"
+
+[dependencies]
+byteorder = "1.4"
+clap = { version = "4.2", features = ["derive"] }
+console = "0.15"
+dialoguer = { version = "0.11", features = ["completion"] }
+indicatif = "0.17"
+libnres = { version = "0.1", path = "../../libs/nres" }
+miette = { version = "7.0", features = ["fancy"] }
+tempdir = "0.3"