From a990de90fe41456a23e58bd087d2f107d321f3a1 Mon Sep 17 00:00:00 2001
From: Valentin Popov <valentin@popov.link>
Date: Fri, 19 Jul 2024 16:37:58 +0400
Subject: Deleted vendor folder

---
 vendor/once_cell/Cargo.toml | 97 ---------------------------------------------
 1 file changed, 97 deletions(-)
 delete mode 100644 vendor/once_cell/Cargo.toml

(limited to 'vendor/once_cell/Cargo.toml')

diff --git a/vendor/once_cell/Cargo.toml b/vendor/once_cell/Cargo.toml
deleted file mode 100644
index 92a473d..0000000
--- a/vendor/once_cell/Cargo.toml
+++ /dev/null
@@ -1,97 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.60"
-name = "once_cell"
-version = "1.19.0"
-authors = ["Aleksey Kladov <aleksey.kladov@gmail.com>"]
-exclude = [
-    "*.png",
-    "*.svg",
-    "/Cargo.lock.msrv",
-    "rustfmt.toml",
-]
-description = "Single assignment cells and lazy values."
-documentation = "https://docs.rs/once_cell"
-readme = "README.md"
-keywords = [
-    "lazy",
-    "static",
-]
-categories = [
-    "rust-patterns",
-    "memory-management",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/matklad/once_cell"
-
-[package.metadata.docs.rs]
-all-features = true
-rustdoc-args = ["--generate-link-to-definition"]
-
-[[example]]
-name = "bench"
-required-features = ["std"]
-
-[[example]]
-name = "bench_acquire"
-required-features = ["std"]
-
-[[example]]
-name = "lazy_static"
-required-features = ["std"]
-
-[[example]]
-name = "reentrant_init_deadlocks"
-required-features = ["std"]
-
-[[example]]
-name = "regex"
-required-features = ["std"]
-
-[[example]]
-name = "test_synchronization"
-required-features = ["std"]
-
-[dependencies.critical-section]
-version = "1"
-optional = true
-
-[dependencies.parking_lot_core]
-version = "0.9.3"
-optional = true
-default_features = false
-
-[dependencies.portable-atomic]
-version = "1"
-optional = true
-
-[dev-dependencies.critical-section]
-version = "1.1.1"
-features = ["std"]
-
-[dev-dependencies.regex]
-version = "1.2.0"
-
-[features]
-alloc = ["race"]
-atomic-polyfill = ["critical-section"]
-critical-section = [
-    "dep:critical-section",
-    "portable-atomic",
-]
-default = ["std"]
-parking_lot = ["dep:parking_lot_core"]
-race = []
-std = ["alloc"]
-unstable = []
-- 
cgit v1.2.3