aboutsummaryrefslogtreecommitdiff
path: root/vendor/bitflags-1.3.2/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/bitflags-1.3.2/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/bitflags-1.3.2/Cargo.toml')
-rw-r--r--vendor/bitflags-1.3.2/Cargo.toml58
1 files changed, 0 insertions, 58 deletions
diff --git a/vendor/bitflags-1.3.2/Cargo.toml b/vendor/bitflags-1.3.2/Cargo.toml
deleted file mode 100644
index 9d54c72..0000000
--- a/vendor/bitflags-1.3.2/Cargo.toml
+++ /dev/null
@@ -1,58 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "bitflags"
-version = "1.3.2"
-authors = ["The Rust Project Developers"]
-exclude = ["bors.toml"]
-description = "A macro to generate structures which behave like bitflags.\n"
-homepage = "https://github.com/bitflags/bitflags"
-documentation = "https://docs.rs/bitflags"
-readme = "README.md"
-keywords = ["bit", "bitmask", "bitflags", "flags"]
-categories = ["no-std"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/bitflags/bitflags"
-[package.metadata.docs.rs]
-features = ["example_generated"]
-[dependencies.compiler_builtins]
-version = "0.1.2"
-optional = true
-
-[dependencies.core]
-version = "1.0.0"
-optional = true
-package = "rustc-std-workspace-core"
-[dev-dependencies.rustversion]
-version = "1.0"
-
-[dev-dependencies.serde]
-version = "1.0"
-
-[dev-dependencies.serde_derive]
-version = "1.0"
-
-[dev-dependencies.serde_json]
-version = "1.0"
-
-[dev-dependencies.trybuild]
-version = "1.0"
-
-[dev-dependencies.walkdir]
-version = "2.3"
-
-[features]
-default = []
-example_generated = []
-rustc-dep-of-std = ["core", "compiler_builtins"]