aboutsummaryrefslogtreecommitdiff
path: root/vendor/byteorder/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/byteorder/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/byteorder/Cargo.toml')
-rw-r--r--vendor/byteorder/Cargo.toml54
1 files changed, 0 insertions, 54 deletions
diff --git a/vendor/byteorder/Cargo.toml b/vendor/byteorder/Cargo.toml
deleted file mode 100644
index da515d9..0000000
--- a/vendor/byteorder/Cargo.toml
+++ /dev/null
@@ -1,54 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.60"
-name = "byteorder"
-version = "1.5.0"
-authors = ["Andrew Gallant <jamslam@gmail.com>"]
-description = "Library for reading/writing numbers in big-endian and little-endian."
-homepage = "https://github.com/BurntSushi/byteorder"
-documentation = "https://docs.rs/byteorder"
-readme = "README.md"
-keywords = [
- "byte",
- "endian",
- "big-endian",
- "little-endian",
- "binary",
-]
-categories = [
- "encoding",
- "parsing",
- "no-std",
-]
-license = "Unlicense OR MIT"
-repository = "https://github.com/BurntSushi/byteorder"
-
-[profile.bench]
-opt-level = 3
-
-[lib]
-name = "byteorder"
-bench = false
-
-[dev-dependencies.quickcheck]
-version = "0.9.2"
-default-features = false
-
-[dev-dependencies.rand]
-version = "0.7"
-
-[features]
-default = ["std"]
-i128 = []
-std = []