aboutsummaryrefslogtreecommitdiff
path: root/vendor/cc/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/cc/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/cc/Cargo.toml')
-rw-r--r--vendor/cc/Cargo.toml43
1 files changed, 0 insertions, 43 deletions
diff --git a/vendor/cc/Cargo.toml b/vendor/cc/Cargo.toml
deleted file mode 100644
index e597edc..0000000
--- a/vendor/cc/Cargo.toml
+++ /dev/null
@@ -1,43 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "cc"
-version = "1.0.83"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-exclude = ["/.github"]
-description = """
-A build-time dependency for Cargo build scripts to assist in invoking the native
-C compiler to compile native C code into a static archive to be linked into Rust
-code.
-"""
-homepage = "https://github.com/rust-lang/cc-rs"
-documentation = "https://docs.rs/cc"
-readme = "README.md"
-keywords = ["build-dependencies"]
-categories = ["development-tools::build-utils"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/rust-lang/cc-rs"
-
-[dependencies.jobserver]
-version = "0.1.16"
-optional = true
-
-[dev-dependencies.tempfile]
-version = "3"
-
-[features]
-parallel = ["jobserver"]
-
-[target."cfg(unix)".dependencies.libc]
-version = "0.2.62"
-default-features = false