aboutsummaryrefslogtreecommitdiff
path: root/vendor/fastrand/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/fastrand/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/fastrand/Cargo.toml')
-rw-r--r--vendor/fastrand/Cargo.toml67
1 files changed, 0 insertions, 67 deletions
diff --git a/vendor/fastrand/Cargo.toml b/vendor/fastrand/Cargo.toml
deleted file mode 100644
index a618bff..0000000
--- a/vendor/fastrand/Cargo.toml
+++ /dev/null
@@ -1,67 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.36"
-name = "fastrand"
-version = "2.0.1"
-authors = ["Stjepan Glavina <stjepang@gmail.com>"]
-exclude = ["/.*"]
-description = "A simple and fast random number generator"
-readme = "README.md"
-keywords = [
- "simple",
- "fast",
- "rand",
- "random",
- "wyrand",
-]
-categories = ["algorithms"]
-license = "Apache-2.0 OR MIT"
-repository = "https://github.com/smol-rs/fastrand"
-
-[package.metadata.docs.rs]
-all-features = true
-rustdoc-args = [
- "--cfg",
- "docsrs",
-]
-
-[dev-dependencies.getrandom]
-version = "0.2"
-
-[dev-dependencies.rand]
-version = "0.8"
-
-[dev-dependencies.wyhash]
-version = "0.5"
-
-[features]
-alloc = []
-default = ["std"]
-js = [
- "std",
- "getrandom",
-]
-std = ["alloc"]
-
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dependencies.getrandom]
-version = "0.2"
-features = ["js"]
-optional = true
-
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.getrandom]
-version = "0.2"
-features = ["js"]
-
-[target."cfg(all(any(target_arch = \"wasm32\", target_arch = \"wasm64\"), target_os = \"unknown\"))".dev-dependencies.wasm-bindgen-test]
-version = "0.3"