aboutsummaryrefslogtreecommitdiff
path: root/vendor/instant/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/instant/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/instant/Cargo.toml')
-rw-r--r--vendor/instant/Cargo.toml81
1 files changed, 0 insertions, 81 deletions
diff --git a/vendor/instant/Cargo.toml b/vendor/instant/Cargo.toml
deleted file mode 100644
index fcd0adf..0000000
--- a/vendor/instant/Cargo.toml
+++ /dev/null
@@ -1,81 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "instant"
-version = "0.1.12"
-authors = ["sebcrozet <developer@crozet.re>"]
-description = "A partial replacement for std::time::Instant that works on WASM too."
-readme = "README.md"
-keywords = ["time", "wasm"]
-license = "BSD-3-Clause"
-repository = "https://github.com/sebcrozet/instant"
-[dependencies.cfg-if]
-version = "1.0"
-[dev-dependencies.wasm-bindgen-test]
-version = "0.3"
-
-[features]
-inaccurate = []
-now = []
-wasm-bindgen = ["js-sys", "wasm-bindgen_rs", "web-sys"]
-[target.asmjs-unknown-emscripten.dependencies.js-sys]
-version = "0.3"
-optional = true
-
-[target.asmjs-unknown-emscripten.dependencies.stdweb]
-version = "0.4"
-optional = true
-
-[target.asmjs-unknown-emscripten.dependencies.wasm-bindgen_rs]
-version = "0.2"
-optional = true
-package = "wasm-bindgen"
-
-[target.asmjs-unknown-emscripten.dependencies.web-sys]
-version = "0.3"
-features = ["Window", "Performance", "PerformanceTiming"]
-optional = true
-[target.wasm32-unknown-emscripten.dependencies.js-sys]
-version = "0.3"
-optional = true
-
-[target.wasm32-unknown-emscripten.dependencies.stdweb]
-version = "0.4"
-optional = true
-
-[target.wasm32-unknown-emscripten.dependencies.wasm-bindgen_rs]
-version = "0.2"
-optional = true
-package = "wasm-bindgen"
-
-[target.wasm32-unknown-emscripten.dependencies.web-sys]
-version = "0.3"
-features = ["Window", "Performance", "PerformanceTiming"]
-optional = true
-[target.wasm32-unknown-unknown.dependencies.js-sys]
-version = "0.3"
-optional = true
-
-[target.wasm32-unknown-unknown.dependencies.stdweb]
-version = "0.4"
-optional = true
-
-[target.wasm32-unknown-unknown.dependencies.wasm-bindgen_rs]
-version = "0.2"
-optional = true
-package = "wasm-bindgen"
-
-[target.wasm32-unknown-unknown.dependencies.web-sys]
-version = "0.3"
-features = ["Window", "Performance", "PerformanceTiming"]
-optional = true