aboutsummaryrefslogtreecommitdiff
path: root/vendor/lebe/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/lebe/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/lebe/Cargo.toml')
-rw-r--r--vendor/lebe/Cargo.toml61
1 files changed, 0 insertions, 61 deletions
diff --git a/vendor/lebe/Cargo.toml b/vendor/lebe/Cargo.toml
deleted file mode 100644
index 38a619e..0000000
--- a/vendor/lebe/Cargo.toml
+++ /dev/null
@@ -1,61 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "lebe"
-version = "0.5.2"
-authors = ["johannesvollmer <johannes596@t-online.de>"]
-description = "Tiny, dead simple, high performance endianness conversions with a generic API"
-documentation = "https://docs.rs/crate/lebe/"
-readme = "README.md"
-keywords = [
- "endianness",
- "binary",
- "io",
- "byteorder",
- "endian",
-]
-categories = [
- "encoding",
- "filesystem",
- "algorithms",
-]
-license = "BSD-3-Clause"
-repository = "https://github.com/johannesvollmer/lebe"
-
-[profile.bench]
-lto = true
-debug = true
-
-[lib]
-path = "src/lib.rs"
-test = true
-doctest = true
-bench = true
-doc = true
-plugin = false
-proc-macro = false
-
-[[bench]]
-name = "benches"
-harness = false
-
-[dev-dependencies.bencher]
-version = "0.1.5"
-
-[dev-dependencies.byteorder]
-version = "1.4.3"
-
-[features]
-
-[badges.maintenance]
-status = "actively-developed"