aboutsummaryrefslogtreecommitdiff
path: root/vendor/miette-derive/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-01-08 00:21:28 +0300
committerValentin Popov <valentin@popov.link>2024-01-08 00:21:28 +0300
commit1b6a04ca5504955c571d1c97504fb45ea0befee4 (patch)
tree7579f518b23313e8a9748a88ab6173d5e030b227 /vendor/miette-derive/Cargo.toml
parent5ecd8cf2cba827454317368b68571df0d13d7842 (diff)
downloadfparkan-1b6a04ca5504955c571d1c97504fb45ea0befee4.tar.xz
fparkan-1b6a04ca5504955c571d1c97504fb45ea0befee4.zip
Initial vendor packages
Signed-off-by: Valentin Popov <valentin@popov.link>
Diffstat (limited to 'vendor/miette-derive/Cargo.toml')
-rw-r--r--vendor/miette-derive/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/vendor/miette-derive/Cargo.toml b/vendor/miette-derive/Cargo.toml
new file mode 100644
index 0000000..84a9fe3
--- /dev/null
+++ b/vendor/miette-derive/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "miette-derive"
+version = "5.10.0"
+authors = ["Kat Marchán <kzm@zkat.tech>"]
+description = "Derive macros for miette. Like `thiserror` for Diagnostics."
+license = "Apache-2.0"
+repository = "https://github.com/zkat/miette"
+
+[lib]
+proc-macro = true
+
+[dependencies.proc-macro2]
+version = "1.0"
+
+[dependencies.quote]
+version = "1.0"
+
+[dependencies.syn]
+version = "2.0.11"