aboutsummaryrefslogtreecommitdiff
path: root/vendor/serde_derive/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/serde_derive/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/serde_derive/Cargo.toml')
-rw-r--r--vendor/serde_derive/Cargo.toml59
1 files changed, 0 insertions, 59 deletions
diff --git a/vendor/serde_derive/Cargo.toml b/vendor/serde_derive/Cargo.toml
deleted file mode 100644
index 66d752c..0000000
--- a/vendor/serde_derive/Cargo.toml
+++ /dev/null
@@ -1,59 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-rust-version = "1.56"
-name = "serde_derive"
-version = "1.0.195"
-authors = [
- "Erick Tryzelaar <erick.tryzelaar@gmail.com>",
- "David Tolnay <dtolnay@gmail.com>",
-]
-description = "Macros 1.1 implementation of #[derive(Serialize, Deserialize)]"
-homepage = "https://serde.rs"
-documentation = "https://serde.rs/derive.html"
-readme = "crates-io.md"
-keywords = [
- "serde",
- "serialization",
- "no_std",
- "derive",
-]
-categories = [
- "no-std",
- "no-std::no-alloc",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/serde-rs/serde"
-
-[package.metadata.docs.rs]
-rustdoc-args = ["--generate-link-to-definition"]
-targets = ["x86_64-unknown-linux-gnu"]
-
-[lib]
-name = "serde_derive"
-proc-macro = true
-
-[dependencies.proc-macro2]
-version = "1.0.74"
-
-[dependencies.quote]
-version = "1.0.35"
-
-[dependencies.syn]
-version = "2.0.46"
-
-[dev-dependencies.serde]
-version = "1"
-
-[features]
-default = []
-deserialize_in_place = []