aboutsummaryrefslogtreecommitdiff
path: root/vendor/serde_json/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/serde_json/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/serde_json/Cargo.toml')
-rw-r--r--vendor/serde_json/Cargo.toml109
1 files changed, 0 insertions, 109 deletions
diff --git a/vendor/serde_json/Cargo.toml b/vendor/serde_json/Cargo.toml
deleted file mode 100644
index ca24434..0000000
--- a/vendor/serde_json/Cargo.toml
+++ /dev/null
@@ -1,109 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.56"
-name = "serde_json"
-version = "1.0.111"
-authors = [
- "Erick Tryzelaar <erick.tryzelaar@gmail.com>",
- "David Tolnay <dtolnay@gmail.com>",
-]
-description = "A JSON serialization file format"
-documentation = "https://docs.rs/serde_json"
-readme = "README.md"
-keywords = [
- "json",
- "serde",
- "serialization",
-]
-categories = [
- "encoding",
- "parser-implementations",
- "no-std",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/serde-rs/json"
-
-[package.metadata.docs.rs]
-features = [
- "raw_value",
- "unbounded_depth",
-]
-rustdoc-args = [
- "--cfg",
- "docsrs",
- "--generate-link-to-definition",
-]
-targets = ["x86_64-unknown-linux-gnu"]
-
-[package.metadata.playground]
-features = ["raw_value"]
-
-[lib]
-doc-scrape-examples = false
-
-[dependencies.indexmap]
-version = "2"
-optional = true
-
-[dependencies.itoa]
-version = "1.0"
-
-[dependencies.ryu]
-version = "1.0"
-
-[dependencies.serde]
-version = "1.0.194"
-default-features = false
-
-[dev-dependencies.automod]
-version = "1.0.11"
-
-[dev-dependencies.indoc]
-version = "2.0.2"
-
-[dev-dependencies.ref-cast]
-version = "1.0.18"
-
-[dev-dependencies.rustversion]
-version = "1.0.13"
-
-[dev-dependencies.serde]
-version = "1.0.194"
-features = ["derive"]
-
-[dev-dependencies.serde_bytes]
-version = "0.11.10"
-
-[dev-dependencies.serde_derive]
-version = "1.0.166"
-
-[dev-dependencies.serde_stacker]
-version = "0.1.8"
-
-[dev-dependencies.trybuild]
-version = "1.0.81"
-features = ["diff"]
-
-[features]
-alloc = ["serde/alloc"]
-arbitrary_precision = []
-default = ["std"]
-float_roundtrip = []
-preserve_order = [
- "indexmap",
- "std",
-]
-raw_value = []
-std = ["serde/std"]
-unbounded_depth = []