aboutsummaryrefslogtreecommitdiff
path: root/vendor/unicode-ident/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/unicode-ident/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/unicode-ident/Cargo.toml')
-rw-r--r--vendor/unicode-ident/Cargo.toml63
1 files changed, 0 insertions, 63 deletions
diff --git a/vendor/unicode-ident/Cargo.toml b/vendor/unicode-ident/Cargo.toml
deleted file mode 100644
index 1c40dde..0000000
--- a/vendor/unicode-ident/Cargo.toml
+++ /dev/null
@@ -1,63 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.31"
-name = "unicode-ident"
-version = "1.0.12"
-authors = ["David Tolnay <dtolnay@gmail.com>"]
-description = "Determine whether characters have the XID_Start or XID_Continue properties according to Unicode Standard Annex #31"
-documentation = "https://docs.rs/unicode-ident"
-readme = "README.md"
-keywords = [
- "unicode",
- "xid",
-]
-categories = [
- "development-tools::procedural-macro-helpers",
- "no-std",
- "no-std::no-alloc",
-]
-license = "(MIT OR Apache-2.0) AND Unicode-DFS-2016"
-repository = "https://github.com/dtolnay/unicode-ident"
-
-[package.metadata.docs.rs]
-rustdoc-args = ["--generate-link-to-definition"]
-targets = ["x86_64-unknown-linux-gnu"]
-
-[lib]
-doc-scrape-examples = false
-
-[[bench]]
-name = "xid"
-harness = false
-
-[dev-dependencies.criterion]
-version = "0.5"
-default-features = false
-
-[dev-dependencies.fst]
-version = "0.4"
-
-[dev-dependencies.rand]
-version = "0.8"
-features = ["small_rng"]
-
-[dev-dependencies.roaring]
-version = "0.10"
-
-[dev-dependencies.ucd-trie]
-version = "0.1"
-default-features = false
-
-[dev-dependencies.unicode-xid]
-version = "0.2.4"