aboutsummaryrefslogtreecommitdiff
path: root/vendor/zune-inflate/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
committerValentin Popov <valentin@popov.link>2024-07-19 15:37:58 +0300
commita990de90fe41456a23e58bd087d2f107d321f3a1 (patch)
tree15afc392522a9e85dc3332235e311b7d39352ea9 /vendor/zune-inflate/Cargo.toml
parent3d48cd3f81164bbfc1a755dc1d4a9a02f98c8ddd (diff)
downloadfparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.tar.xz
fparkan-a990de90fe41456a23e58bd087d2f107d321f3a1.zip
Deleted vendor folder
Diffstat (limited to 'vendor/zune-inflate/Cargo.toml')
-rw-r--r--vendor/zune-inflate/Cargo.toml41
1 files changed, 0 insertions, 41 deletions
diff --git a/vendor/zune-inflate/Cargo.toml b/vendor/zune-inflate/Cargo.toml
deleted file mode 100644
index 811126b..0000000
--- a/vendor/zune-inflate/Cargo.toml
+++ /dev/null
@@ -1,41 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-name = "zune-inflate"
-version = "0.2.54"
-exclude = ["tests/"]
-description = "A heavily optimized deflate decompressor in Pure Rust"
-homepage = "https://github.com/etemesi254/zune-image/tree/main/zune-inflate"
-readme = "README.md"
-keywords = [
- "compression",
- "inflate",
- "deflate",
-]
-categories = ["compression"]
-license = "MIT OR Apache-2.0 OR Zlib"
-
-[dependencies.simd-adler32]
-version = "0.3.4"
-optional = true
-default-features = false
-
-[features]
-default = [
- "zlib",
- "gzip",
- "std",
-]
-gzip = []
-std = ["simd-adler32/std"]
-zlib = ["simd-adler32"]