aboutsummaryrefslogtreecommitdiff
path: root/vendor/crossbeam-utils/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/crossbeam-utils/Cargo.toml')
-rw-r--r--vendor/crossbeam-utils/Cargo.toml48
1 files changed, 0 insertions, 48 deletions
diff --git a/vendor/crossbeam-utils/Cargo.toml b/vendor/crossbeam-utils/Cargo.toml
deleted file mode 100644
index b429d0a..0000000
--- a/vendor/crossbeam-utils/Cargo.toml
+++ /dev/null
@@ -1,48 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.60"
-name = "crossbeam-utils"
-version = "0.8.18"
-description = "Utilities for concurrent programming"
-homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-utils"
-readme = "README.md"
-keywords = [
- "scoped",
- "thread",
- "atomic",
- "cache",
-]
-categories = [
- "algorithms",
- "concurrency",
- "data-structures",
- "no-std",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/crossbeam-rs/crossbeam"
-
-[dependencies.cfg-if]
-version = "1"
-
-[dev-dependencies.rand]
-version = "0.8"
-
-[features]
-default = ["std"]
-nightly = []
-std = []
-
-[target."cfg(crossbeam_loom)".dependencies.loom]
-version = "0.7.1"
-optional = true