aboutsummaryrefslogtreecommitdiff
path: root/vendor/crunchy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/crunchy/Cargo.toml')
-rw-r--r--vendor/crunchy/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/vendor/crunchy/Cargo.toml b/vendor/crunchy/Cargo.toml
new file mode 100644
index 0000000..b05c686
--- /dev/null
+++ b/vendor/crunchy/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "crunchy"
+version = "0.2.2"
+authors = ["Vurich <jackefransham@hotmail.co.uk>"]
+build = "build.rs"
+description = "Crunchy unroller: deterministically unroll constant loops"
+license = "MIT"
+
+[dependencies]
+
+[features]
+default = ["limit_128"]
+limit_1024 = []
+limit_128 = []
+limit_2048 = []
+limit_256 = []
+limit_512 = []
+limit_64 = []
+std = []