aboutsummaryrefslogtreecommitdiff
path: root/vendor/encode_unicode/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/encode_unicode/Cargo.toml')
-rw-r--r--vendor/encode_unicode/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/vendor/encode_unicode/Cargo.toml b/vendor/encode_unicode/Cargo.toml
new file mode 100644
index 0000000..618c9c7
--- /dev/null
+++ b/vendor/encode_unicode/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "encode_unicode"
+version = "0.3.6"
+authors = ["Torbjørn Birch Moltu <t.b.moltu@lyse.net>"]
+description = "UTF-8 and UTF-16 character types, iterators and related methods for char, u8 and u16.\n"
+documentation = "https://docs.rs/encode_unicode/"
+readme = "README.md"
+keywords = ["unicode", "UTF-8", "UTF-16"]
+categories = ["encoding", "no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/tormol/encode_unicode"
+[package.metadata.docs.rs]
+features = ["ascii/std"]
+[dependencies.ascii]
+version = ">=0.8, <2"
+optional = true
+default-features = false
+
+[dependencies.clippy]
+version = "0.*"
+optional = true
+
+[features]
+default = ["std"]
+std = []
+[target."cfg(unix)".dev-dependencies.lazy_static]
+version = "1.0.*"