aboutsummaryrefslogtreecommitdiff
path: root/vendor/errno/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/errno/Cargo.toml')
-rw-r--r--vendor/errno/Cargo.toml49
1 files changed, 0 insertions, 49 deletions
diff --git a/vendor/errno/Cargo.toml b/vendor/errno/Cargo.toml
deleted file mode 100644
index e1d0bf5..0000000
--- a/vendor/errno/Cargo.toml
+++ /dev/null
@@ -1,49 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.56"
-name = "errno"
-version = "0.3.8"
-authors = ["Chris Wong <lambda.fairy@gmail.com>"]
-description = "Cross-platform interface to the `errno` variable."
-documentation = "https://docs.rs/errno"
-readme = "README.md"
-categories = [
- "no-std",
- "os",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/lambda-fairy/rust-errno"
-
-[features]
-default = ["std"]
-std = ["libc/std"]
-
-[target."cfg(target_os=\"hermit\")".dependencies.libc]
-version = "0.2"
-default-features = false
-
-[target."cfg(target_os=\"wasi\")".dependencies.libc]
-version = "0.2"
-default-features = false
-
-[target."cfg(unix)".dependencies.libc]
-version = "0.2"
-default-features = false
-
-[target."cfg(windows)".dependencies.windows-sys]
-version = "0.52"
-features = [
- "Win32_Foundation",
- "Win32_System_Diagnostics_Debug",
-]