aboutsummaryrefslogtreecommitdiff
path: root/vendor/heck/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/heck/Cargo.toml')
-rw-r--r--vendor/heck/Cargo.toml43
1 files changed, 0 insertions, 43 deletions
diff --git a/vendor/heck/Cargo.toml b/vendor/heck/Cargo.toml
deleted file mode 100644
index 7990368..0000000
--- a/vendor/heck/Cargo.toml
+++ /dev/null
@@ -1,43 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "heck"
-version = "0.4.1"
-authors = ["Without Boats <woboats@gmail.com>"]
-include = [
- "src/**/*",
- "LICENSE-*",
- "README.md",
- "CHANGELOG.md",
-]
-description = "heck is a case conversion library."
-homepage = "https://github.com/withoutboats/heck"
-documentation = "https://docs.rs/heck"
-readme = "README.md"
-keywords = [
- "string",
- "case",
- "camel",
- "snake",
- "unicode",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/withoutboats/heck"
-
-[dependencies.unicode-segmentation]
-version = "1.2.0"
-optional = true
-
-[features]
-default = []
-unicode = ["unicode-segmentation"]