aboutsummaryrefslogtreecommitdiff
path: root/vendor/num-rational/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/num-rational/Cargo.toml')
-rw-r--r--vendor/num-rational/Cargo.toml79
1 files changed, 0 insertions, 79 deletions
diff --git a/vendor/num-rational/Cargo.toml b/vendor/num-rational/Cargo.toml
deleted file mode 100644
index b2608a9..0000000
--- a/vendor/num-rational/Cargo.toml
+++ /dev/null
@@ -1,79 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "num-rational"
-version = "0.4.1"
-authors = ["The Rust Project Developers"]
-exclude = [
- "/bors.toml",
- "/ci/*",
- "/.github/*",
-]
-description = "Rational numbers implementation for Rust"
-homepage = "https://github.com/rust-num/num-rational"
-documentation = "https://docs.rs/num-rational"
-readme = "README.md"
-keywords = [
- "mathematics",
- "numerics",
- "fractions",
-]
-categories = [
- "algorithms",
- "data-structures",
- "science",
- "no-std",
-]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/rust-num/num-rational"
-
-[package.metadata.docs.rs]
-features = [
- "std",
- "num-bigint-std",
- "serde",
-]
-
-[dependencies.num-bigint]
-version = "0.4.0"
-optional = true
-default-features = false
-
-[dependencies.num-integer]
-version = "0.1.42"
-features = ["i128"]
-default-features = false
-
-[dependencies.num-traits]
-version = "0.2.11"
-features = ["i128"]
-default-features = false
-
-[dependencies.serde]
-version = "1.0.0"
-optional = true
-default-features = false
-
-[build-dependencies.autocfg]
-version = "1.0.0"
-
-[features]
-default = [
- "num-bigint-std",
- "std",
-]
-num-bigint-std = ["num-bigint/std"]
-std = [
- "num-integer/std",
- "num-traits/std",
-]