aboutsummaryrefslogtreecommitdiff
path: root/vendor/owo-colors/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/owo-colors/Cargo.toml')
-rw-r--r--vendor/owo-colors/Cargo.toml54
1 files changed, 0 insertions, 54 deletions
diff --git a/vendor/owo-colors/Cargo.toml b/vendor/owo-colors/Cargo.toml
deleted file mode 100644
index ebc1277..0000000
--- a/vendor/owo-colors/Cargo.toml
+++ /dev/null
@@ -1,54 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.51"
-name = "owo-colors"
-version = "3.5.0"
-authors = ["jam1garner <8260240+jam1garner@users.noreply.github.com>"]
-description = "Zero-allocation terminal colors that'll make people go owo"
-documentation = "https://docs.rs/owo-colors"
-readme = "README.md"
-keywords = [
- "cli",
- "color",
- "no-std",
- "terminal",
- "ansi_term",
-]
-categories = ["command-line-interface"]
-license = "MIT"
-license-file = "LICENSE"
-repository = "https://github.com/jam1garner/owo-colors"
-
-[package.metadata.docs.rs]
-all-features = true
-rustdoc-args = [
- "--cfg",
- "doc_cfg",
-]
-
-[[example]]
-name = "supports_color"
-required-features = ["supports-colors"]
-
-[[example]]
-name = "override"
-required-features = ["supports-colors"]
-
-[dependencies.supports-color]
-version = "1.3"
-optional = true
-
-[features]
-alloc = []
-supports-colors = ["supports-color"]