aboutsummaryrefslogtreecommitdiff
path: root/vendor/quote/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/quote/Cargo.toml')
-rw-r--r--vendor/quote/Cargo.toml50
1 files changed, 0 insertions, 50 deletions
diff --git a/vendor/quote/Cargo.toml b/vendor/quote/Cargo.toml
deleted file mode 100644
index f3222c2..0000000
--- a/vendor/quote/Cargo.toml
+++ /dev/null
@@ -1,50 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-rust-version = "1.56"
-name = "quote"
-version = "1.0.35"
-authors = ["David Tolnay <dtolnay@gmail.com>"]
-autobenches = false
-description = "Quasi-quoting macro quote!(...)"
-documentation = "https://docs.rs/quote/"
-readme = "README.md"
-keywords = [
- "macros",
- "syn",
-]
-categories = ["development-tools::procedural-macro-helpers"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/dtolnay/quote"
-
-[package.metadata.docs.rs]
-rustdoc-args = ["--generate-link-to-definition"]
-targets = ["x86_64-unknown-linux-gnu"]
-
-[lib]
-doc-scrape-examples = false
-
-[dependencies.proc-macro2]
-version = "1.0.74"
-default-features = false
-
-[dev-dependencies.rustversion]
-version = "1.0"
-
-[dev-dependencies.trybuild]
-version = "1.0.66"
-features = ["diff"]
-
-[features]
-default = ["proc-macro"]
-proc-macro = ["proc-macro2/proc-macro"]