aboutsummaryrefslogtreecommitdiff
path: root/vendor/rdrand/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/rdrand/Cargo.toml')
-rw-r--r--vendor/rdrand/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/vendor/rdrand/Cargo.toml b/vendor/rdrand/Cargo.toml
new file mode 100644
index 0000000..6b3c80a
--- /dev/null
+++ b/vendor/rdrand/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "rdrand"
+version = "0.4.0"
+authors = ["Simonas Kazlauskas <rdrand@kazlauskas.me>"]
+description = "An implementation of random number generator based on rdrand and rdseed instructions"
+documentation = "https://docs.rs/rdrand/0.4.0/"
+keywords = ["rand", "rdrand", "rdseed", "random"]
+license = "ISC"
+repository = "https://github.com/nagisa/rust_rdrand/"
+[dependencies.rand_core]
+version = "0.3"
+default-features = false
+
+[features]
+default = ["std"]
+std = []