aboutsummaryrefslogtreecommitdiff
path: root/vendor/tempdir/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/tempdir/Cargo.toml')
-rw-r--r--vendor/tempdir/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/tempdir/Cargo.toml b/vendor/tempdir/Cargo.toml
new file mode 100644
index 0000000..599480b
--- /dev/null
+++ b/vendor/tempdir/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "tempdir"
+version = "0.3.7"
+authors = ["The Rust Project Developers"]
+description = "A library for managing a temporary directory and deleting all contents when it's\ndropped.\n"
+homepage = "https://github.com/rust-lang/tempdir"
+documentation = "https://doc.rust-lang.org/tempdir"
+readme = "README.md"
+keywords = ["fs", "file", "filesystem"]
+categories = ["filesystem"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rust-lang/tempdir"
+[dependencies.rand]
+version = "0.4"
+
+[dependencies.remove_dir_all]
+version = "0.5"
+[badges.appveyor]
+repository = "rust-lang-libs/tempdir"
+
+[badges.travis-ci]
+repository = "rust-lang-nursery/tempdir"