aboutsummaryrefslogtreecommitdiff
path: root/vendor/windows-targets/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/windows-targets/Cargo.toml')
-rw-r--r--vendor/windows-targets/Cargo.toml42
1 files changed, 42 insertions, 0 deletions
diff --git a/vendor/windows-targets/Cargo.toml b/vendor/windows-targets/Cargo.toml
new file mode 100644
index 0000000..492cf6b
--- /dev/null
+++ b/vendor/windows-targets/Cargo.toml
@@ -0,0 +1,42 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.56"
+name = "windows-targets"
+version = "0.52.0"
+authors = ["Microsoft"]
+description = "Import libs for Windows"
+readme = "readme.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/microsoft/windows-rs"
+
+[target.aarch64-pc-windows-gnullvm.dependencies.windows_aarch64_gnullvm]
+version = "0.52.0"
+
+[target."cfg(all(target_arch = \"aarch64\", target_env = \"msvc\", not(windows_raw_dylib)))".dependencies.windows_aarch64_msvc]
+version = "0.52.0"
+
+[target."cfg(all(target_arch = \"x86\", target_env = \"gnu\", not(windows_raw_dylib)))".dependencies.windows_i686_gnu]
+version = "0.52.0"
+
+[target."cfg(all(target_arch = \"x86\", target_env = \"msvc\", not(windows_raw_dylib)))".dependencies.windows_i686_msvc]
+version = "0.52.0"
+
+[target."cfg(all(target_arch = \"x86_64\", target_env = \"gnu\", not(target_abi = \"llvm\"), not(windows_raw_dylib)))".dependencies.windows_x86_64_gnu]
+version = "0.52.0"
+
+[target."cfg(all(target_arch = \"x86_64\", target_env = \"msvc\", not(windows_raw_dylib)))".dependencies.windows_x86_64_msvc]
+version = "0.52.0"
+
+[target.x86_64-pc-windows-gnullvm.dependencies.windows_x86_64_gnullvm]
+version = "0.52.0"