aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorValentin Popov <valentin@popov.link>2024-01-11 20:06:15 +0300
committerValentin Popov <valentin@popov.link>2024-01-11 20:06:15 +0300
commit4cbb43c1e2db4c90293e55f2497ae0d0d841c9bd (patch)
tree97eac47006c118b1dbafd8b2a1321afb4126b324 /Cargo.toml
parent5c89b37d49ee3eed6f520dd26e0409b65af6993d (diff)
downloadgitlab-duplicator-4cbb43c1e2db4c90293e55f2497ae0d0d841c9bd.tar.xz
gitlab-duplicator-4cbb43c1e2db4c90293e55f2497ae0d0d841c9bd.zip
Getting repository data
Signed-off-by: Valentin Popov <valentin@popov.link>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a54384b..6c66722 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,8 @@ strip = true
[dependencies]
clap = { version = "4.4.0", features = ["derive"] }
+dotenv = "0.15.0"
+dotenv_codegen = "0.15.0"
gitlab = "=0.1408.0"
+serde = "1.0.195"
+serde_json = "1.0.111"