aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f55099..361e6b9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ clap = { version = "4.4.0", features = ["derive"] }
dotenv = "0.15.0"
dotenv_codegen = "0.15.0"
git2 = "0.18.1"
-gitlab = "=0.1408.0"
-serde = "1.0.195"
+reqwest = { version = "0.11.23", features = ["blocking", "json"] }
+serde = { version = "1.0.195", features = ["derive"] }
serde_json = "1.0.111"
+urlencoding = "2.1.3"