aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c54b369..a54384b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,13 @@
[package]
name = "git-repository-mirror-creator"
-version = "0.1.0"
+version = "0.0.1"
edition = "2021"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[profile.release]
+codegen-units = 1
+lto = true
+strip = true
[dependencies]
+clap = { version = "4.4.0", features = ["derive"] }
+gitlab = "=0.1408.0"